【AviUtl】1.10対応!? Aulsメモリ参照プラグイン改変版登場!!これでショートカットプラグインが使える!!

スポンサーリンク

Amzonだと思うじゃん?AviUtlなんだなそれが()

Aulsメモリ参照プラグイン 1.10対応版

みなさんAulsのショートカットプラグイン好きですか?
私は好きです、最新版のAviutl 1.10には対応してなくて崩れ落ちましたが…

今まで頑張って探してもなかったのですがつい最近どうやらAulsのショートカットプラグインに必須のメモリ参照プラグイン1.10版が非公式ながら配布された模様。

これを入れることでショートカットプラグインも最新版で使えると思います。

自分も改変しようと思ったことはありますがソースなかったり逆アセンブルしてバージョン偽ればいけるのでは?なんて思った時期がありましたがそんな甘い話ではなかった()
(最初からプロにおまかせすればよかった)

というわけです、公式版出たらまた記事書きます。

注!!
AviUtl 1.10には対応しましたが
拡張編集プラグイン version0.93テスト版(exedit93rc1)には対応していません!!
よってAviutl 1.10+拡張編集0.92のみで動作します。